
University of Houston System  9.0 Integrated Testing 
UH System (Integrated) Tests 

THE SYSTEM TESTS WILL FOCUS ON THE INTEGRATED BEHAVIOR OF THE CAMPUS SOLUTION SYSTEM.  USER 

SCENARIOS WILL BE EXECUTED AGAINST TEST DATA IN ORDER TO COMPLETE A SIMULATION OF SYSTEM 

PROCESSING FOR PURPOSES OF DETERMINING IF THE SYSTEM IS READY TO GO-LIVE. 

Database (Date Changeable Database) 

(SA9DC1) http://hpsmappt07.fast.uh.edu:7110/psp/sa9dc1/?cmd=login) 

(PADC19) http://hpsmappt07.fast.uh.edu:7280/psp/padc19/?cmd=login 

Test Data 

PRODUCTION “LIVE” DATA WILL BE USED FOR THIS TEST WHENEVER POSSIBLE. TEST DATA WILL CONSIST OF 

CONTINUING UGRD, GRAD, LAW, OPT & PHARM STUDENTS, AS WELL AS NEWLY ADMITTED STUDENTS FOR 

THE SUMMER/FALL 2011 TERMS.    

SA9DC1 has been created from MTP3 which is a copy of Production as of 1-14-11 

Test Schedule  

MODULE DATE TIME TERM 
DATABASE PREP PERIOD 2/16-2/20 ALL DAY SUMMER/FALL 
PROSPECTS/ADMISSIONS 2/21 -2/23 9-4 SUMMER/FALL 
STUDENT RECORDS 2/23-2/24 9-4 SUMMER 
DC1 UNAVAILABLE (REGS 2 
PATCH BEING APPLIED) 

2/25 ALL DAY  

STUDENT RECORDS/ACADEMIC 
ADVSING 

2/28 9-4 SUMMER 

FINANCIAL AID 2/28-3/2 9-4 SUMMER 
REPORTING - DC1 @ ORD 2/28-3/2 9-4 SUMMER 
STUDENT FINANCIALS 3/1-3/3 9-4 SUMMER 
STUDENT RECORDS 3/2-3/3 9-4 SUMMER/END OF 

TERM 
FLEX DAY 3/4 ALL DAY  
REPORTING 3/4-3/6 9-4 SUMMER/END OF 

TERM 
STUDENT RECORDS/SEVIS 3/7-3/9 9-4 FALL 
FINANCIAL AID 3/9-3/10 9-4 FALL 
REPORTING - DC1 @ ORD 3/10-3/12 9-4 FALL 
FLEX DAY 3/11 ALL DAY  
STUDENT FINANCIALS 3/14-3/16 9-4 FALL 
STUDENT RECORDS/SEVIS 3/16-3/17 9-4 FALL 
FLEX DAY 3/18 ALL DAY  
REPORTING  3/18-3/20 9-4 FALL/END OF TERM 
 

http://hpsmappt07.fast.uh.edu:7110/psp/sa9dc1/?cmd=login
http://hpsmappt07.fast.uh.edu:7280/psp/padc19/?cmd=login


 

  Assumptions/Prerequisites 

 THE APPROPRIATE HARDWARE/NETWORK IS IN PLACE AND HAS BEEN STABILIZED. 
 ALL TERM SPECIFIC SETUP IS COMPLETE AND AVAILABLE FOR TESTING. 
 ACCESS TO THE SYSTEM TEST DATABASE IS AVAILABLE TO ALL PARTICIPANTS AND IS READY FOR 

SYSTEM TESTING. 
 INTERFACES ARE AVAILABLE AND READY FOR TESTING. 
 SYSTEM TEST PARTICIPANTS ARE “ORACLE” AND BUSINESS PROCEDURE KNOWLEDGEABLE. 
 SYSTEM TEST PARTICIPANTS ARE AVAILABLE THROUGHOUT THE SYSTEM TEST FOR EXECUTION OF 

THEIR RESPECTIVE SCENARIOS BASED ON THE SYSTEM TEST SCHEDULE. 
 APPLICATION FUNCTIONAL ANALYSTS, DEVELOPERS AND DATABASE ADMINISTRATORS WILL BE 

AVAILABLE. 
TEST TOOLS 

 BUSINESS PROCESS SCRIPTS – ARE MADE UP OR ONE OR MORE TEST CONDITIONS, AND THE SEQUENCE 

IN WHICH THEY ARE TO BE EXECUTED. TEST SCENARIOS ENSURE THAT ALL BUSINESS PROCESS FLOWS 

ARE TESTED FROM BEGINNING TO END. 

 BUSINESS PROCESS SCRIPT LOG – IS A MASTER LIST OF ALL TEST BUSINESS PROCESSES INDICATING THE 

ORDER IN WHICH THE PROCESSES SHOULD BE TESTED, THE DATA NEEDED TO COMPLETE THE TEST AND 

THE PERSON(S) RESPONSIBLE FOR COMPLETING THE TESTING. THIS MASTER LIST WILL BE STORED AND 

MAINTAINED ON THE ENROLLMENT MANAGEMENT PRODUCTION SUPPORT SHAREPOINT SITE ON THE 

9.0 CS UPGRADE SITE.   

PROCESSES TO BE TESTED 

SEE TEST BUSINESS PROCESS SCRIPTS ON EMPS SHAREPOINT SITE. 

9.0 CS UPGRADE>PROJECT DOCUMENTS>9.0 TESTING>9.0 INTEGRATED TESTING>INTEGRATED TEST 

SCRIPTS 
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EMPS (UHS Test Items)

9 Testing Tasks List_2011-01-26.xlsx

CBIR UHS TEST ITEMS TOTALS:
Count of Title
Business Area Status Sub status Total

Reporting-Coleman, Marie Closed Application Lead 1 -- --
Issue Found Developer 2 -- 2
Not Started Developer 1 -- 1
Ready for Testing Application Lead 17 -- 17

Business Owner 116 116 --
Reporting-Coleman, Marie Total 137 116 20
Grand Total 137
Total Items Requiring User Testing 136 116 of 136 20 of 136

CBIR UHS TEST ITEMS TOTALS BY CAMPUS:
 

Business Area Status Sub status UHM UHCL Items UHD ItemsUHV Items UHM Items UHCL Items UHD Items UHV Items UHM Items UHCL Items UHD ItemsUHV Items
Reporting-Coleman, Marie Closed Application Lead 1 1 0 1 -- -- -- -- -- -- -- --

Issue Found Developer 2 1 0 2 -- -- -- -- 2 1 0 2
Not Started Developer 1 1 0 1 -- -- -- -- 1 1 0 1
Ready for Testing Application Lead 17 8 0 8 -- -- -- -- 17 8 0 8

Business Owner 115 110 13 110 115 110 13 110 -- -- -- --
Reporting-Coleman, Marie Total 136 121 13 122 115 110 13 110 20 10 0 11
Grand Total 136 121 13 122
Total Items Requiring User Testing 135 120 13 121 115 of 135 110 of 120 13 of 13 110 of 121 20 of 135 10 of 120 0 of 13 11 of 121

CBIR TEST ITEMS APPROVED TOTALS BY CAMPUS:
 

Business Area Status Sub status UHM UHCL Items UHD ItemsUHV Items

Count of 
UH - 

Approved 
By

Count of 
UHCL - 

Approved 
by

Count of 
UHDT - 

Approved 
by

Count of 
UHV - 

Approved 
by

Reporting-Coleman, Marie Ready for Testing Business Owner 115 110 13 110 100 28 11 29
Reporting-Coleman, Marie Total 115 110 13 110 100 28 11 29
Grand Total 115 110 13 110 100 28 11 29
Items Approved 100 of 115 28 of 110 11 of 13 29 of 110

Turned Over 
for Testing

Turned Over for Testing

Need to 
Turn Over

Need to Turn Over



9.0 Upgrade Query Action Plan 
 
 
- Will be Archiving/Purging queries that are failing Oracle SYSAUDIT 

- Action is required for 9.0 so that full Compare Reports can be generated (currently 
unable to b/c of queries failing Sysaudit) 

- There will be 6 phases: 
1. Archive queries in 9Dev; Purge/truncate all queries in 9Dev; migrate all queries 

from 89Rpt to 9Dev; migrate all queries from 89Prd to 9Dev; migrate all queries 
from 9DMOP to 9Dev…(queries in 89Prd takes precedence over queries in 
89Rpt, those in 9DMOP takes precedence over queries in 89Prd/Rpt) 

2. Compare queries found in multiple dbases and evaluate what differences exist 
in the queries. A project will be created for each dbase that will have all queries 
in that dbase that will then be compared against queries in the other dbase.  

o If a 9DMOP delivered query with the same name exists in 
89Prd/Rpt (meaning the delivered query was customized) then 
an appropriate business owner must approve if the 9DMOP 
version should remain or be retrofitted to the 89 version, 
retrofits must be done in 9Dev.  

o If a non-delivered query exists in both 89Prd and 89Rpt an 
appropriate owner or party must approve which version needs 
to be in 9Dev; if the Prd version is accurate no action is needed, 
if the Rpt version is accurate the query from Rpt will be 
manually migrated to 9Dev…If both versions are needed (Prd as 
well as Rpt query is needed) then the query in Rpt must be 
renamed and then manually migrated to 9Dev. 

3. Cleanup and Archive queries failing SYSAUDIT in 9Dev. Fyi – most queries failing 
sysaudit will be archived, a few may be determined as appropriate for “fixing 
and keeping”. The very few evaluated for fixing will be assigned to an 
appropriate party for fixing in 9Dev (must be fixed within a certain amount of 
time). A subsequent SYSAUDIT will be run in 9Dev. 

o All queries to be archived will be put into a new 9Dev Project 
before being deleted from 9Dev.  

4. Queries not run/executed as of a certain date and private queries belonging to 
terminated employees may also be Archived during this effort; DECISIONS 
PENDING… 

5. 9Dev queries will be cursory tested and migrated from 9Dev to 9Tst and 9QAT. 
9.0 Scrubbed queries is planned to be available by the time Integration Testing 
begins.  

6. Query additions/changes made in 89Prd/Rpt after the initial query pass will be 
monitored and migrated to 9Dev/Tst/Qat. 

 



IRCB Retrofits.xlsx

Retire 
Customization

(Y/N)
March 

Priority
October 
Priority

Component 
(PORTAL_URI_SEG2) deriv_BAR PORTAL_LABEL deriv_path_label_pgtab

2 1 UHCB_001_EDIT Use Students (001)  > Root > UHS Reporting > UHS CB Reporting > Use > Students (001) > Reporting Data 001
1 1 UHCB_002_EDIT Use TASP (002)  > Root > UHS Reporting > UHS CB Reporting > Use > TASP (002) > Reporting Data 002
1 1 UHCB_003_EDIT Use Course Inventory (003)  > Root > UHS Reporting > UHS CB Reporting > Use > Course Inventory (003) > Reporting Data 003
2 1 UHCB_004_EDIT Use Classes (004)  > Root > UHS Reporting > UHS CB Reporting > Use > Classes (004) > Reporting Data 004
3 1 UHCB_005_EDIT Use Building and Room (005)  > Root > UHS Reporting > UHS CB Reporting > Use > Building and Room (005) > Reporting Data 005
1 1 UHCB_006_EDIT Use End of Semester (006)  > Root > UHS Reporting > UHS CB Reporting > Use > End of Semester (006) > Reporting Data 006
3 2 UHCB_00B_EDIT Use Admissions (00B)  > Root > UHS Reporting > UHS CB Reporting > Use > Admissions (00B) > Reporting Data 00B
4 1 UHCB_00N_EDIT Use Student Number Change (00N)  > Root > UHS Reporting > UHS CB Reporting > Use > Student Number Change (00N) > Reporting Data 00N
3 1 UHCB_ADM_EDIT Use Admissions Extract Edit  > Root > UHS Reporting > UHS CB Reporting > Use > Admissions Extract Edit > Admissions Extract
1 1 UHCB_CATALOG Use Course Catalog  > Root > UHS Reporting > UHS CB Reporting > Use > Course Catalog > Uhcb Catalog
2 1 UHCB_CLASS_TBL Use Class Data Extract  > Root > UHS Reporting > UHS CB Reporting > Use > Class Data Extract > Class Data
2 1 UHCB_CLS_INSTR Use Class Instructor Extract Edit  > Root > UHS Reporting > UHS CB Reporting > Use > Class Instructor Extract Edit > Class Instructor
2 1 UHCB_PERS_FAC_EDIT Use Pers Faculty Extract Edit  > Root > UHS Reporting > UHS CB Reporting > Use > Pers Faculty Extract Edit > Pers Faculty Ext.
1 1 UHCB_PERS_STDNT Use Pers Student Extract Edit  > Root > UHS Reporting > UHS CB Reporting > Use > Pers Student Extract Edit > Pers Student Ext.
2 1 UHCB_STDNT_ENRL Use Enrollments Extract Edit  > Root > UHS Reporting > UHS CB Reporting > Use > Enrollments Extract Edit > Enrollments
2 1 UHCB_STDNT_HIST Use Student History Extract  > Root > UHS Reporting > UHS CB Reporting > Use > Student History Extract > Student History
2 1 UHCB_XCHG_004 Use Inter-Institutional Class Xchg  > Root > UHS Reporting > UHS CB Reporting > Use > Inter-Institutional Class Xchg > Class Exchange
1 1 UHS_CB_002TSI_EDIT Use TSI (002)  > Root > UHS Reporting > UHS CB Reporting > Use > TSI (002) > Reporting 002 TSI
1 1 UHS_CB_2SPR09_EDIT Use TSI (002) - Spring2009  > Root > UHS Reporting > UHS CB Reporting > Use > TSI (002) - Spring2009 > Reporting002 Spr09
1 1 UHCB_ACAD_PLAN Setup Academic Plan Hours  > Root > UHS Reporting > UHS CB Reporting > Setup > Academic Plan Hours > Academic Plan Hrs
1 1 UHCB_ADMIN_UNIT_CD Setup Administrative Unit Codes  > Root > UHS Reporting > UHS CB Reporting > Setup > Administrative Unit Codes > Admin Unit Codes
1 1 UHCB_CAPHRS_GROUPS Setup Cap Hour Status Student Groups  > Root > UHS Reporting > UHS CB Reporting > Setup > Cap Hour Status Student Groups > UH CB Cap Hrs Groups

Y UHCB_CMBND Setup Combined Sections  > Root > UHS Reporting > UHS CB Reporting > Setup > Combined Sections > Combined Sections
1 1 UHCB_CONTACTS Setup UHS Contacts  > Root > UHS Reporting > UHS CB Reporting > Setup > UHS Contacts > UHS Contacts
1 1 UHCB_COUNTRY_SETUP Setup Country Codes  > Root > UHS Reporting > UHS CB Reporting > Setup > Country Codes > CB Country Codes
1 1 UHCB_COUNTY_SETUP Setup County Codes  > Root > UHS Reporting > UHS CB Reporting > Setup > County Codes > CB County Codes
1 1 UHCB_ETHNIC_TBL Setup CB New Ethnic Origin Codes  > Root > UHS Reporting > UHS CB Reporting > Setup > CB New Ethnic Origin Codes > UHCB Ethnic Code Tbl
1 1 UHCB_FTP_SITE Setup FTP Site  > Root > UHS Reporting > UHS CB Reporting > Setup > FTP Site > FTP Site
1 1 UHCB_INSTMD_TBL Setup CB Instruction Mode  > Root > UHS Reporting > UHS CB Reporting > Setup > CB Instruction Mode > UHCB Instruction Mode Codes
1 1 UHCB_INSTR_MODE Setup CB Institution Mode Codes  > Root > UHS Reporting > UHS CB Reporting > Setup > CB Institution Mode Codes > UHCB Institution Mode
1 1 UHCB_LOC_TABLE Setup Location Table  > Root > UHS Reporting > UHS CB Reporting > Setup > Location Table > Location Table
1 1 UHCB_NONDGR_PROG Setup Non-Degree Seeking Prog  > Root > UHS Reporting > UHS CB Reporting > Setup > Non-Degree Seeking Prog > Non Degree Program
1 1 UHCB_PROCESSES Setup Process Definitions  > Root > UHS Reporting > UHS CB Reporting > Setup > Process Definitions > UHCB Processes
1 1 UHCB_RSTRCTPRG_TBL Setup CB Restricted Programs  > Root > UHS Reporting > UHS CB Reporting > Setup > CB Restricted Programs > UHCB Rstrct Prg Tbl
1 1 UHCB_SETUP Setup Report Name  > Root > UHS Reporting > UHS CB Reporting > Setup > Report Name > Report Names
1 1 UHCB_STATE_SETUP Setup State Codes  > Root > UHS Reporting > UHS CB Reporting > Setup > State Codes > CB State Codes
1 1 UHCB_SUBJ_EXLUSION Setup Subject/Course Exclusion  > Root > UHS Reporting > UHS CB Reporting > Setup > Subject/Course Exclusion > Uhcb Crse Exlusion
1 1 UHCB_SUBJ_EXLUSION Setup Subject/Course Exclusion  > Root > UHS Reporting > UHS CB Reporting > Setup > Subject/Course Exclusion > Uhcb Subj Exlusion
1 1 UHCB_TEACHER_CERT Setup Teach Certification Prog/Plan  > Root > UHS Reporting > UHS CB Reporting > Setup > Teach Certification Prog/Plan > UHCB Teacher Cert
1 1 UHCB_TUIT_STU_GRP Setup Tuition Status Student Group  > Root > UHS Reporting > UHS CB Reporting > Setup > Tuition Status Student Group > UHCB Tuition Student Group
1 1 UHS_CB_CAR_PRIMACY Setup UHS CB Primacy  > Root > UHS Reporting > UHS CB Reporting > Setup > UHS CB Primacy > UHS CB Career Primacy

Y UHS_LANG_CD_COMP Setup UHS Lang Code Component  > Root > UHS Reporting > UHS CB Reporting > Setup > UHS Lang Code Component > UHS Language  Codes Page
2 1 UHCB_008_EDIT Use Faculty (008)  > Root > UHS Reporting > UHS CB Reporting > CB08 Faculty Report > Use > Faculty (008) > Reporting Data 008
2 1 UHCB_JOB_EDIT Use Job Extract Edit  > Root > UHS Reporting > UHS CB Reporting > CB08 Faculty Report > Use > Job Extract Edit > Job Extract
2 1 UHCB_PERS_FAC_EDIT Use  > Root > UHS Reporting > UHS CB Reporting > CB08 Faculty Report > Use > Pers Faculty Extract Edit > Pers Faculty Ext.
2 1 UHCB_ADMIN_UNIT_CD Setup  > Root > UHS Reporting > UHS CB Reporting > CB08 Faculty Report > Setup > Administrative Unit Codes > Admin Unit Codes
2 1 UHS_CB_MINI_TERM Setup CB Mini Term Setup  > Root > UHS Reporting > UHS CB Reporting > CB08 Faculty Report > Setup > CB Mini Term Setup > CB Mini Term Setup
2 1 UHCB_DEPT_ADMUC Setup DeptID/Admin Unit Codes  > Root > UHS Reporting > UHS CB Reporting > CB08 Faculty Report > Setup > DeptID/Admin Unit Codes > Uhcb Dept Admuc
2 1 UHCB_JOBACT_SETUP Setup Job Action Setup  > Root > UHS Reporting > UHS CB Reporting > CB08 Faculty Report > Setup > Job Action Setup > Uhcb Jobact Setup
2 1 UHCB_JOB_RNK_SETUP Setup JobCode and Rank Association  > Root > UHS Reporting > UHS CB Reporting > CB08 Faculty Report > Setup > JobCode and Rank Association > CB JobCode Rank Setup
2 1 UHCB_JOBCODE_SETUP Setup Jobcode Setup  > Root > UHS Reporting > UHS CB Reporting > CB08 Faculty Report > Setup > Jobcode Setup > CB Jobcode Setup
2 1 UHCB_CONTACTS Setup  > Root > UHS Reporting > UHS CB Reporting > CB08 Faculty Report > Setup > UHS Contacts > UHS Contacts
2 1 UHS_CBM008_EXTRACT Process CB08 Extract  > Root > UHS Reporting > UHS CB Reporting > CB08 Faculty Report > Processes > CB08 Extract > UH CBM008 Extract
2 1 UHS_CBM008_FLATF Process CB08 Flat File  > Root > UHS Reporting > UHS CB Reporting > CB08 Faculty Report > Processes > CB08 Flat File > UH CBM008 Flat File Generation



IRCB Retrofits.xlsx

Retire 
Customization

(Y/N)
March 

Priority
October 
Priority

Component 
(PORTAL_URI_SEG2) deriv_BAR PORTAL_LABEL deriv_path_label_pgtab

2 1 UHS_CBM008_LOAD Process CB08 Load  > Root > UHS Reporting > UHS CB Reporting > CB08 Faculty Report > Processes > CB08 Load > UH CBM008 Load
2 1 UHS_CBM008_AUDIT Report CB08 Audit  > Root > UHS Reporting > UHS CB Reporting > CB08 Faculty Report > Reports > CB08 Audit > UH CBM008 Audit
3 1 UHCB_009_EDIT Use Graduation (009)  > Root > UHS Reporting > UHS CB Reporting > CB09 Graduation > Use > Graduation (009) > Reporting Data 009
3 1 UHCB_GRAD_EDIT Use Graduation Extract Edit  > Root > UHS Reporting > UHS CB Reporting > CB09 Graduation > Use > Graduation Extract Edit > Graduation Extract
3 1 UHCB_PERS_STDNT Use  > Root > UHS Reporting > UHS CB Reporting > CB09 Graduation > Use > Pers Student Extract Edit > Pers Student Ext.
3 1 UHCB_DEGR_CERT Setup CB Degree Certification  > Root > UHS Reporting > UHS CB Reporting > CB09 Graduation > Setup > CB Degree Certification > UHCB Degree Certification
3 1 UHCB_DEGREE_LEVEL Setup CB Degree Level  > Root > UHS Reporting > UHS CB Reporting > CB09 Graduation > Setup > CB Degree Level > CB Degree Level
3 1 UHCB_DEGREE_TBL Setup CB Degree Table  > Root > UHS Reporting > UHS CB Reporting > CB09 Graduation > Setup > CB Degree Table > CB Degree Tbl
3 1 UHCB_CONTACTS Setup  > Root > UHS Reporting > UHS CB Reporting > CB09 Graduation > Setup > UHS Contacts > UHS Contacts
3 1 UHCB_EXTRACT_09 Process CB09 Extract  > Root > UHS Reporting > UHS CB Reporting > CB09 Graduation > Processes > CB09 Extract > UH CB09 Extract
3 1 UHCB_FLATF_09 Process CB09 Flat File  > Root > UHS Reporting > UHS CB Reporting > CB09 Graduation > Processes > CB09 Flat File > UH CB09 Flat File Generation
3 1 UHCB_LOAD_09 Process CB09 Load  > Root > UHS Reporting > UHS CB Reporting > CB09 Graduation > Processes > CB09 Load > UH CB09 Load
3 1 UHCB_AUDIT_09 Report CB09 Audit  > Root > UHS Reporting > UHS CB Reporting > CB09 Graduation > Reports > CB09 Audit > UH CB09 Audit
3 1 UHCB_011_EDIT Use Room (011)  > Root > UHS Reporting > UHS CB Reporting > CB11 Rooms > Use > Room (011) > Uhcb 011 Data
3 1 UHCB_011_EDIT Use Room (011)  > Root > UHS Reporting > UHS CB Reporting > CB11 Rooms > Use > Room (011) > Uhcb 011 Edit
3 1 UHCB_FACILITIES Use Rooms Extract  > Root > UHS Reporting > UHS CB Reporting > CB11 Rooms > Use > Rooms Extract > CB Facilities Extract

Y (just hide via 
security) UHS_DEPTCIP_TBL Setup Department/CIP Association  > Root > UHS Reporting > UHS CB Reporting > CB11 Rooms > Setup > Department/CIP Association > UHS Dept CIP Tbl

3 1 UHS_FACILITY_TYPE Setup Facility Types  > Root > UHS Reporting > UHS CB Reporting > CB11 Rooms > Setup > Facility Types > UHS Facility Type
3 1 UHCB_CONTACTS Setup  > Root > UHS Reporting > UHS CB Reporting > CB11 Rooms > Setup > UHS Contacts > UHS Contacts
1 1 UHS_PPACBCIPFAC Setup UHS PPA CB Facility CIP  > Root > UHS Reporting > UHS CB Reporting > CB11 Rooms > Setup > UHS PPA CB Facility CIP > UHS PPA CB CIP Facility
1 1 UHS_PPACBRU Setup UHS PPA CB Room Usage  > Root > UHS Reporting > UHS CB Reporting > CB11 Rooms > Setup > UHS PPA CB Room Usage > UHS PPA CB RU
3 1 UHCB_EXTRACT_11 Process CB11 Extract  > Root > UHS Reporting > UHS CB Reporting > CB11 Rooms > Processes > CB11 Extract > Uhcb Extract 11
3 1 UHCB_FLATF_11 Process CB11 Flat File  > Root > UHS Reporting > UHS CB Reporting > CB11 Rooms > Processes > CB11 Flat File > Uhcb Flatf 11
3 1 UHCB_LOAD_11 Process CB11 Load  > Root > UHS Reporting > UHS CB Reporting > CB11 Rooms > Processes > CB11 Load > Uhcb Load 11
3 1 UHCB_AUDIT_11 Report CB11 Audit  > Root > UHS Reporting > UHS CB Reporting > CB11 Rooms > Reports > CB11 Audit > Uhcb Audit 11
3 1 UHCB_014_EDIT Use Building (014)  > Root > UHS Reporting > UHS CB Reporting > CB14 Buildings > Use > Building (014) > CBM14 Report data
3 1 UHCB_014_EDIT Use Building (014)  > Root > UHS Reporting > UHS CB Reporting > CB14 Buildings > Use > Building (014) > Uhcb 014 Edit
1 1 UHCB_BUILDINGS Use Buildings Extract  > Root > UHS Reporting > UHS CB Reporting > CB14 Buildings > Use > Buildings Extract > CB Buildings Extract
1 1 UHS_PPACBBL Setup Building Location  > Root > UHS Reporting > UHS CB Reporting > CB14 Buildings > Setup > Building Location > UHS PPA CB BL
3 1 UHCB_CONTACTS Setup Contacts  > Root > UHS Reporting > UHS CB Reporting > CB14 Buildings > Setup > Contacts > UHS Contacts
1 1 UHS_PPACBBCD Setup UHS PPA CB BCD  > Root > UHS Reporting > UHS CB Reporting > CB14 Buildings > Setup > UHS PPA CB BCD > UHS PPACBBCD
1 1 UHS_PPACBBCS Setup UHS PPA CB BCS  > Root > UHS Reporting > UHS CB Reporting > CB14 Buildings > Setup > UHS PPA CB BCS > UHS PPACBBCS
1 1 UHS_PPACBBO Setup UHS PPA CB BO  > Root > UHS Reporting > UHS CB Reporting > CB14 Buildings > Setup > UHS PPA CB BO > UHS PPACBBO
1 1 UHS_PPACBBT Setup UHS PPA CB BT  > Root > UHS Reporting > UHS CB Reporting > CB14 Buildings > Setup > UHS PPA CB BT > UHS PPACBBT
3 1 UHCB_EXTRACT_14 Process CB14 Extract  > Root > UHS Reporting > UHS CB Reporting > CB14 Buildings > Processes > CB14 Extract > UH CB14 Extract
3 1 UHCB_FLATF_14 Process CB14 Flat File  > Root > UHS Reporting > UHS CB Reporting > CB14 Buildings > Processes > CB14 Flat File > UHCB Flat File 14
3 1 UHCB_LOAD_14 Process CB14 Load  > Root > UHS Reporting > UHS CB Reporting > CB14 Buildings > Processes > CB14 Load > UH CB14 Load
3 1 UHCB_AUDIT_14 Report CB14 Audit  > Root > UHS Reporting > UHS CB Reporting > CB14 Buildings > Reports > CB14 Audit > UH CB14 Audit
1 1 UHCB_AUDIT Process Audit Report Generation  > Root > UHS Reporting > UHS CB Reporting > Processes > Audit Report Generation > Uhcb Audit
5 4 UHCB_XCHG_PROCESS Process Class Xchg Process  > Root > UHS Reporting > UHS CB Reporting > Processes > Class Xchg Process > Class Xchg Process
1 1 UHCB_EXTRACT Process Data Extraction  > Root > UHS Reporting > UHS CB Reporting > Processes > Data Extraction > Data Extraction
1 1 UHCB_FLATF Process Flat File Generation  > Root > UHS Reporting > UHS CB Reporting > Processes > Flat File Generation > Report Generation
2 2 UHIR_DATA_LOAD Process Load IR Admissions Data  > Root > UHS Reporting > UHS CB Reporting > Processes > Load IR Admissions Data > IR Data Load
2 2 UHIR_RUN_CNTL Process Load IR Student Data  > Root > UHS Reporting > UHS CB Reporting > Processes > Load IR Student Data > Uhir Mult Rc
2 2 UHIR_RUN_CNTL ReportN-Z Load IR Student Data  > Root > UHS Reporting > UHS CB Reporting > Processes > Load IR Student Data > Uhir Mult Rc

Y UHCB_45RULE Process Major 45 Rule  > Root > UHS Reporting > UHS CB Reporting > Processes > Major 45 Rule > Uhcb 45rule
2 1 UHS_DORP_RC Process Official State Clsfctn Report  > Root > UHS Reporting > UHS CB Reporting > Processes > Official State Clsfctn Report > Uhs Dorp Rc2
1 1 UHCB_LOAD Process Reporting Table Load  > Root > UHS Reporting > UHS CB Reporting > Processes > Reporting Table Load > Report Table Load
1 1 UHCB_UNGRCAP Process Store Undergrad Cap Groups  > Root > UHS Reporting > UHS CB Reporting > Processes > Store Undergrad Cap Groups > Uhcb Ungrcap
1 1 UHCB_SUMMARY Process Summary Report Generation  > Root > UHS Reporting > UHS CB Reporting > Processes > Summary Report Generation > Uhcb Summary
6 6 UHCL_OIE_DLY_ENRL Process UHCL Daily Enrollment Report  > Root > UHS Reporting > UHS CB Reporting > Processes > UHCL Daily Enrollment Report > Uhcl Dly Enrl Hc
6 6 UHCL_OIE_DLY_ENRL Process UHCL Daily Enrollment Report  > Root > UHS Reporting > UHS CB Reporting > Processes > UHCL Daily Enrollment Report > Uhcl Dly Enrl Sch
1 1 UHS_CC_RESIDENCY Process Update Residency Data  > Root > UHS Reporting > UHS CB Reporting > Processes > Update Residency Data > Uhs Cc Residency
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Retire 
Customization

(Y/N)
March 

Priority
October 
Priority

Component 
(PORTAL_URI_SEG2) deriv_BAR PORTAL_LABEL deriv_path_label_pgtab

4 3 UHS_COST_GRP_07 Setup UHS Cost Group Fed 07  > Root > UHS Reporting > UHS Federal Reporting > Fed Building Costing > Setup > UHS Cost Group Fed 07 > UHS Cost Group Fed 07
4 3 UHS_COST_GRP_09 Setup UHS Cost Group Fed 09  > Root > UHS Reporting > UHS Federal Reporting > Fed Building Costing > Setup > UHS Cost Group Fed 09 > Uhs Cost Group Fed 09
4 3 UHCB_FEDCOST_CNTL Report Federal Building Costing  > Root > UHS Reporting > UHS Federal Reporting > Fed Building Costing > Reports > Federal Building Costing > Uhcb Fedcost Rpt
1 1 FACILITY_TBL Setup Facility Table  > Root > Set Up SACR > Foundation Tables > Facilities > Facility Table > UH CB Facility
1 1 FACILITY_TBL Setup Facility Table  > Root > Set Up SACR > Foundation Tables > Facilities > Facility Table > UHS Facility
1 1 UHS_BLDG_TBL Setup UHS Building Table  > Root > Set Up SACR > Foundation Tables > Facilities > UHS Building Table > UHS Bldg Tbl
5 5 UHIR_AUD1_STATS Use Audit Stats  > Root > UHS Data Validation > Use > Audit Stats > Audit Stats
5 5 UHIR_AUD1_STAT_OPR Use User Audit Stats  > Root > UHS Data Validation > Use > User Audit Stats > User Audit Stats
5 5 UHIR_AUD1_PRGCD Setup Define Program  > Root > UHS Data Validation > Setup > Define Program > Define Program
5 5 UHIR_AUD1_PROC Setup Define Audit  > Root > UHS Data Validation > Setup > Define Audit > Define Audit
5 5 UHIR_AUD1_ORDER Setup Audit Processing Sequence  > Root > UHS Data Validation > Setup > Audit Processing Sequence > Audit Processing Sequence
5 5 UHIR_AUD1_RDIST Setup Report Distribution  > Root > UHS Data Validation > Setup > Report Distribution > Report Distribution
5 5 UHIR_AUD1_SETUP Setup Correction Page Setup  > Root > UHS Data Validation > Setup > Correction Page Setup > Data Cleanup Page Setup
5 5 UHIRAUD1 Process Run Audit  > Root > UHS Data Validation > Processes > Run Audit > Run Audit
5 5 UHIRAUD2 Process Audit Rpt Distribution  > Root > UHS Data Validation > Processes > Audit Rpt Distribution > Audit Rpt Distribution
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Test Scripts

C:\Users\marie\Dropbox\Resumes\@@Online Portfolio\bkup_Covers and Binders\90 Upgrade Docs\work papers.xlsx
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1 1 IR001 Data Extraction - PE

Run Primary Extract and ensure process 
completes successfully and populates 
extract tables correctly (Enrollmens 
Extract, Pers Student Extract, Student 
History Extract, Class Data Extract, Class 
Instructor Extract)

*ADM - Admitted students (incl students with multiple Apps, WAPP 

students, International students)

*SR - Enrollments/courses/acad plans/acad levels @ORD (incl 
international students)

*HR - Faculty SSNs/Rank/Tenure
*CC - Residency/citizenship/race/ethnicity/gender Summer/Fall Y Y Y

2 1 IR002 Reporting Table Load - 001

Run CB1 load process and ensure process 
completes successfully and loads student 
enrollment data in the Students table 
correctly; ensure recent modification for 
waivers/Hazelwood is loading correctly, 
and recent modification for CERTGRAD 
plans are populating correctly *SR - Enrollments/courses/acad plans/acad levels  @ORD Summer/Fall Y Y Y

3 1 IR003 Audit Report Generation - 001
Run CB1 audit report and ensure the 
report picks up appropriate audit items *SR - Enrollments/courses/acad plans/acad levels  @ORD Summer/Fall Y Y Y

4 1 IR004 Summary Report Generation - 001
Run CB1 summary report and ensure the 
report pulls summary data correctly *SR - Enrollments/courses/acad plans/acad levels  @ORD Summer/Fall Y Y Y

5 1 IR005 Flat File Generation - 001
Run CB1 flat file process and ensure .dat 
file looks correct *SR - Enrollments/courses/acad plans/acad levels  @ORD Summer/Fall Y Y Y

6 1 IR006 Reporting Table Load - 002

Run CB2 load process and ensure process 
completes successfully and populates 
TSI/scores, etc data properly in the TSI 
load tables ; ensure recent modification 
for exemptions (HTASX, blanket) and 
stdnt_car_nbr is loading correctly *U Scholars/ADM - TSI data/scores Summer/Fall Y Y Y

7 1 IR007 Audit Report Generation - 002

Run CB2 audit report and ensure the 
report picks up appropriate audit items, 
ensure to also check new .txt audit files. *U Scholars/ADM - TSI data/scores Summer/Fall Y Y Y

8 1 IR008 Flat File Generation - 002
Run CB2 flat file process and ensure .dat 
file looks correct *U Scholars/ADM - TSI data/scores Summer/Fall Y Y Y

9 1 IR009 Data Extraction - 003

Run CB3 extract and ensure process 
completes succeccfully and loads Course 
Catalog extract table correctly *SR - Courses/Catalog Fall Y Y Y

# 2 IR010 Reporting Table Load - 003

Run CB3 load process and ensure process 
completes successfully and populates 
courses in the Course Inventory load table 
correctly *SR - Courses/Catalog Fall Y Y Y

# 2 IR011 Audit Report Generation - 003
Run CB3 audit report and ensure the 
report picks up appropriate audit items *SR - Courses/Catalog Fall Y Y Y

# 2 IR012
Audit Report Generation - 
CBM003CATALOG

Run CB3 audit report and ensure the 
report picks up appropriate audit items *SR - Courses/Catalog Fall Y Y Y

# 2 IR013 Flat File Generation - 003
Run CB3 flat file process and ensure .dat 
file looks correct *SR - Courses/Catalog Fall Y Y Y
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# 2 IR014 Reporting Table Load - 004

Run CB4 load process and ensure process 
completes successfully and populates 
classes in the Classes load table correctly; 
ensure recent modification for CERTGRAD 
plans are populating correctly

*SR - Enrollments/courses @ORD
*HR - Faculty SSN/Tenure Data Summer/Fall Y Y Y

# 2 IR015 Audit Report Generation - 004
Run CB4 audit report and ensure the 
report picks up appropriate audit items

*SR - Enrollments/courses @ORD
*HR - Faculty SSN/Tenure Data Summer/Fall Y Y Y

# 2 IR016 Summary Report Generation - 004
Run CB4 summary report and ensure the 
report pulls summary data correctly

*SR - Enrollments/courses @ORD
*HR - Faculty SSN/Tenure Data Summer/Fall Y Y Y

# 2 IR017 Flat File Generation - 004
Run CB4 flat file process and ensure .dat 
file looks correct

*SR - Enrollments/courses @ORD
*HR - Faculty SSN/Tenure Data Summer/Fall Y Y Y

# 2 IR018 Reporting Table Load - 006

Run CB6 load process and ensure process 
completes successfully and populates 
student/course enrollments in the CB6 
load table correctly

*SR - Enrollments/courses EOT
CB4 Summer/Fall Y Y Y

# 2 IR019 Audit Report Generation - 006
Run CB6 audit report and ensure the 
report picks up appropriate audit items

*SR - Enrollments/courses EOT
CB4 Summer/Fall Y Y Y

# 2 IR020 Flat File Generation - 006
Run CB6 flat file process and ensure .dat 
file looks correct

*SR - Enrollments/courses EOT
CB4 Summer/Fall Y Y Y

# 2 IR021 UHCB Extract 08

Run CB8 extract and ensure process 
completes succeccfully and loads the Job 
Extract and Pers Faculty Extract tables 
correctly *HR - Faculty/appointments/salary/tenure Summer/Fall Y Y Y Y

# 2 IR022 UHCB Load 08

Run CB8 load process and ensure process 
completes successfully and populates the 
Faculty load table correctly; ensure recent 
modification for Adjunct Salary (UHCL use 
UHM logic) calculation is populating 
correctly *HR - Faculty/appointments/salary/tenure Summer/Fall Y Y Y Y

# 2 IR023 UHCB Audit 08
Run CB8 audit report and ensure the 
report picks up appropriate audit items *HR - Faculty/appointments/salary/tenure Summer/Fall Y Y Y Y

# 2 IR024 UHCB Flat File 08
Run CB8 flat file process and ensure .dat 
file looks correct *HR - Faculty/appointments/salary/tenure Summer/Fall Y Y Y Y

# 2 IR025 UHCB Extract 09

Run CB9 extract and ensure process 
completes succeccfully and loads the 
Graduation Extract and Pers Student 
Extract tables correctly

*SR - Graduates/degrees EOT
*CC - Residency/citizenship/race/ethnicity/gender Summer Y Y Y

# 2 IR026 UHCB Load 09

Run CB9 load process and ensure process 
completes successfully and populates the 
Graduation load table correctly

*SR - Graduates/degrees EOT
*CC - Residency/citizenship/race/ethnicity/gender Summer Y Y Y

# 2 IR027 UHCB Audit 09
Run CB9 audit report and ensure the 
report picks up appropriate audit items

*SR - Graduates/degrees EOT
*CC - Residency/citizenship/race/ethnicity/gender Summer Y Y Y

# 2 IR028 UHCB Flat File 09
Run CB9 flat file process and ensure .dat 
file looks correct

*SR - Graduates/degrees EOT
*CC - Residency/citizenship/race/ethnicity/gender Summer Y Y Y
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# 2 IR029 Data Extraction - 00B

Run CBB extract and ensure process 
completes succeccfully and loads the 
Admissions Extract and Pers Student 
Extract tables correctly

*ADM - Admitted students @ ORD (incl students with multiple Apps, 
WAPP students, International students)

*CC - Residency/citizenship/race/ethnicity/gender Fall Y Y Y

# 2 IR030 Reporting Table Load - 00B

Run CBB load process and ensure process 
completes successfully and populates the 
Admissions load table correctly

*ADM - Admitted students @ ORD (incl students with multiple Apps, 
WAPP students, International students)

*CC - Residency/citizenship/race/ethnicity/gender Fall Y Y Y

# 2 IR031 Audit Report Generation - 00B
Run CBB audit report and ensure the 
report picks up appropriate audit items

*ADM - Admitted students @ ORD (incl students with multiple Apps, 
WAPP students, International students)

*CC - Residency/citizenship/race/ethnicity/gender Fall Y Y Y

# 2 IR032 Flat File Generation - 00B
Run CBB flat file process and ensure .dat 
file looks correct

*ADM - Admitted students @ ORD (incl students with multiple Apps, 
WAPP students, International students)

*CC - Residency/citizenship/race/ethnicity/gender Fall Y Y Y

# 2 IR033 Reporting Table Load - 00N

Run CBN load process and ensure process 
completes successfully and populates the 
Student Number Change load table 
correctly *SR - SSN/DOB/Gender Record changes Summer/Fall Y Y Y

# 2 IR034 Flat File Generation - 00N
Run CBN flat file process and ensure .dat 
file looks correct *SR - SSN/DOB/Gender Record changes Summer/Fall Y Y Y

# 2 IR035 Reporting Table Load - 005

Run CB5 load process and ensure process 
completes successfully and populates the 
Building and Room load table correctly *SR - Courses/enrollments/classroom scheduling @ ORD Fall Y Y Y

# 2 IR036 Audit Report Generation - 005
Run CB5 audit report and ensure the 
report picks up appropriate audit items *SR - Courses/enrollments/classroom scheduling @ ORD Fall Y Y Y

# 2 IR037 Flat File Generation - 005
Run CB5 flat file process and ensure .dat 
file looks correct *SR - Courses/enrollments/classroom scheduling @ ORD Fall Y Y Y

# 2 IR038 UHCB Extract 14

Run CB14 extract and ensure process 
completes succeccfully and loads the 
UHCB Buildings table correctly CB05/CB11 Fall Y Y Y

# 2 IR039 UHCB Load 14

Run CB14 load process and ensure process 
completes successfully and populates the 
UHCB 014 Building Data load table 
correctly CB05/CB11 Fall Y Y Y

# 2 IR040 UHCB Audit 14
Run CB14 audit report and ensure the 
report picks up appropriate audit items CB05/CB11 Fall Y Y Y

# 2 IR041 UHCB Flat File 14
Run CB14 flat file process and ensure .dat 
file looks correct CB05/CB11 Fall Y Y Y

# 2 IR042 UHCBExtract 11

Run CB11 extract and ensure process 
completes succeccfully and loads the 
UHCB Facilities table correctly CB05/CB14 Fall Y Y Y

# 2 IR043 UHCB Load 11

Run CB11 load process and ensure process 
completes successfully and populates the 
UHCB 011 Rooms load table correctly CB05/CB14 Fall Y Y Y

# 2 IR044 UHCB Audit 11
Run CB11 audit report and ensure the 
report picks up appropriate audit items CB05/CB14 Fall Y Y Y

# 2 IR045 UHCB Flat File 11
Run CB11 flat file process and ensure .dat 
file looks correct CB05/CB14 Fall Y Y Y
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# 2 IR046 UHCB Fed Cost Rpt

Run Fed Costing Report and ensure the 
data in the .dat file and .pdf file reconciles 
and look correct CB11/CB14 Fall Y

# 2 IR047 UHCB Ungrcap
Run Undergrap process and ensure 
student groups load correctly for students File Interface Fall Y Y Y

# 2 IR048 Official State Clsfctn Rpt

Run the DORP process and ensure student 
classification/degree exception data is 
populating correctly

*SR - Graduates/degrees EOT
*ADM - Degree posting Summer Y

# 2 IR049 Update Residency Data
Run Residency process and ensure 
residency data is populating correctly *ADM - Residency Fall Y

# 2 IR050 Load IR - Admissions Rpt Data

Run Admissions Data load process and 
ensure data is loading in the UHIR 
Admissions and Test reporting tables 
correctly

*ADM - Applicants/Denied,  Admitted, & MATR 
students/scores Summer/Fall Y

# 2 IR051 Load IR - Student Data

Run Student Data load process and ensure 
data is loading in the student IR tables 
correctly (Class Course Catalog, Course 
Attributes, Student Activities, Degree, 
Enrollments, Student Term, Transfer, 
Students) *SR - Enrollments/courses/degree/transfer/activities Summer/Fall Y

# 2 IR052

General CB Issue: Process 
Name/Date/Time Stamp and 
Ethnicity Fields Lost Historical 
Data.

Confirm Ethnicity and Process date/time 
stamps data has not been lost

     
Deferred/Integration test item 
due to dbase transplant/copy 
issues encountered in the 
9TST database (UAT test item 
#916) Summer Y Y Y

# 2 IR053 UHS Building Table

Confirm there are no SQL errors 
encountered when adding and updating 
records in the component (with audit 
triggers on)

This test item was a 
Deferred/Integration test item 
due to SQL page errors/audit 
triggers encountered in the 
9TST database (UAT test item 
#422) Summer Y Y Y
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